Schatzsucher.de  


Zurück   Schatzsucher.de > Schatzsuche > Neueinsteigerfragen

Antwort
 
Themen-Optionen Ansicht
Alt 24.09.2022, 22:51   #11
Columbo
Ritter

 
Registriert seit: Jul 2020
Ort: Bayern
Beiträge: 525

Zitat:
Zitat von Sir Quickly Beitrag anzeigen
Bei mir sind seit ein paar Tagen mehr oder weniger alle grafischen Elemente wech...
Bei mir nur ein Teil und nicht permanent, ist ein kommen und gehen
Das beschriebene Problem vom Eingangsthread hab ich allerdings nicht

anschließenderweise
Columbo ist offline   Mit Zitat antworten
Alt 25.09.2022, 00:49   #12
U.R.
Heerführer

 
Benutzerbild von U.R.
 
Registriert seit: Jan 2006
Ort: Niedersachsen
Detektor: der gesiebte Sinn ;-)
Beiträge: 6,018

Bei mir auch,...... bin ein Herdentier,
genau wie Ihr, habe ich gedacht mein Erni hat sich ein Virus eingefangen.


Bei mir Kracht es Überall....
Angehängte Grafiken
Dateityp: png 2022-09-24_234532.png‎ (44.8 KB, 46x aufgerufen)
__________________
Der sicherste Weg Geld zu verbrennen ist,......Kohle davon zu kaufen!
U.R. ist offline   Mit Zitat antworten
Alt 25.09.2022, 01:21   #13
Jägsam
Heerführer

 
Benutzerbild von Jägsam
 
Registriert seit: Dec 2007
Ort: strata montana
Detektor: Tesoro Cibola SE modifiziert !
Beiträge: 1,364

Zitat:
Zitat von wobo Beitrag anzeigen
Moin,
früher war nicht alles schlecht,
mir gefällt dieses "Neue" nicht wirklich.

Gruß Wolf
deshalb such ich auch immer noch mit meinem "alten" Tesoro, denn der geht immer und hat eine hervorragende Leistung !
__________________
Das Ganze ist mehr als die Summe seiner Teile (und hat einen Anfang, eine Mitte und ein Ende) !
Jägsam ist offline   Mit Zitat antworten
Alt 25.09.2022, 09:33   #14
elexx
Ratsherr

 
Benutzerbild von elexx
 
Registriert seit: Jan 2007
Ort: Werdau / Westsachsen
Beiträge: 217

Zitat:
Zitat von mun_depot Beitrag anzeigen
Das Problem könnte wahrscheinlich gelöst werden.
Vielleicht kann man das Problem erstmal definieren. Es muss sich ja etwas geändert haben, dass plötzlich ein kleiner Teil nicht mehr funktioniert.

Ganz oben war immer das Schatzsucher-Logo. Schaut man in den Seitenquelltext, sieht der Verweis so aus:
Code:
<img src="http://sde.webstrand.de/Foren/images/misc/top1.jpg" border="0" alt="Schatzsucher.de" />
Klickt man den Verweis direkt an, geht das nicht: http://sde.webstrand.de/Foren/images/misc/top1.jpg
Und zwar nicht mit "Element nicht gefunden", sondern die ganze Subdomain gibts nicht mehr. Auch http://www.webstrand.de führt ins Nichts.

Aber die Dateien sind da, das Logo ist z.B. hier: http://www.schatzsucher.de/Foren/images/misc/top1.jpg

Ursache ist also, dass "sde.webstrand.de" verschwunden ist/abgeschalten wurde. Vermutlich war dort eine Weiterleitung oder ein Alias auf Schatzsucher konfiguriert.

Irgendwo in der Forenkonfiguration (evtl. im Template?) steht also noch (vielleicht historisch so gewachsen) einmal oder mehrfach "sde.webstrand.de" und das müsste durch "www.schatzsucher.de" ersetzt werden.
elexx ist offline   Mit Zitat antworten
Alt 25.09.2022, 11:56   #15
Sorgnix
Admin

 
Benutzerbild von Sorgnix
 
Registriert seit: May 2000
Ort: Pöhlde - (=> Süd-Nds.)
Detektor: Große Nase, Augen, Ohren, Merlin, Whites XLT, Tesoro, Nokta Impact, Rutus, OGF-L, UW 720C, Mariscope Spy, Chasing M2 Pro ...
Beiträge: 23,886

Zitat:
Zitat von mun_depot Beitrag anzeigen
Nur kostet das Zeit und Geld. Wer will sich darum kümmern und wer möchte zahlen?



Das Problem ist da - bemerke ich jetzt auch.

Nun, sicher, ab und an kostet etwas Geld - muß es aber nicht.
Bzw. ist Kohle weniger das Problem.
ZEIT bzw. jemand, der sich darum kümmert, wäre eher das Problem.

vorsichtiganfragenderweise
Jrg
__________________
Die Berühmtheit mancher Zeitgenossen hat
zu tun mit der Blödheit ihrer Bewunderer ...

(Heiner Geißler)
Sorgnix ist offline   Mit Zitat antworten
Alt 25.09.2022, 12:08   #16
36Sandhase41
Heerführer

 
Registriert seit: Aug 2020
Ort: 96187 Stadelhofen
Detektor: Fisher F22 abgelegt, XP Orx 35, Garrett Pro Pointer AT
Beiträge: 1,595

Bei mir ist das auch seit gestern ....

bin ja froh, dass es diesmal nicht an mir oder schon wieder
dem PC liegt

Drum kümmern fällt leider auf Grund mangelnder Kenntnisse aus
aber wenn sich jemand findet bin ich bei einer Beteiligung an evtl.
Kosten zu Wiederherstellung oder am Leben erhalten gerne dabei.

Damit sich die Herde nicht verläuft MUUUUUUHHH
__________________
36Sandhase41 ist offline   Mit Zitat antworten
Alt 25.09.2022, 13:19   #17
Freddo
Heerführer

 
Registriert seit: Jan 2001
Ort: Nds
Beiträge: 1,347

Ich hab hier noch keine Probleme.
Im Einsatz bei mir aktuelle Version Windows und Firefox. Der PC ist aber schon etwas älter
Freddo ist offline   Mit Zitat antworten
Alt 25.09.2022, 14:25   #18
mun_depot
Heerführer

 
Benutzerbild von mun_depot
 
Registriert seit: Sep 2004
Ort: 3rd stone from the sun
Detektor: brain 2.0
Beiträge: 1,165

Zitat:
Zitat von elexx Beitrag anzeigen
Vielleicht kann man das Problem erstmal definieren.
Meine Meinung (und das ist ja nicht nur meine) habe ich in #8 schon geschrieben. Bin kein Spezialist und taste mich hier auch nur vorsichtig an die Problematik heran. Hatte selbst nur mal zwei Jahre Admintätigkeit in einem Forum.

Die hier verwendete Forensoftware (vBulletin Version 3.7.0) ist nun 15 jahre alt, schon lange durch neue Versionen überholt (5.6.x) und die Hersteller-Unterstützung für diese alte Version lässt naturgemäß auch nach.

Prinzipiell schreitet ja die Internettechnik voran. Das heisst, auch Forentechnik geht den Weg allen Fortschritts. Jetzt kann man über Sinn oder Unsinn mancher Gimmicks in aktuellen Forensoftwaren streiten, aber man muss sich damit auseinandersetzen, dass die Zeit nicht stehen bleibt. Die evtl. schwindende technische Unterstützung der Forenhoster im Hintergrund (hier 1&1 IONOS) für die jeweilige veraltete Forensoftware/Systemunterstützung mag mit dazu beitragen.

Bis jetzt sind das hier nur "Kleinigkeiten" im Forum, die das allgemeine Wohlbefinden stören, aber wenn mal die Software komplett streiken sollte, dann war's das hier (jedenfalls für die Nutzer). Ziel sollte es also sein, doch schon möglichst bald für Abhilfe zu sorgen.

Was jetzt tatsächlich für die in den letzten Jahren vermehrt hier auftretenden Probleme verantwortlich ist, weiß ich nicht. Vielleicht ein Puffer, der vollläuft, oder aber Datenbankfehler. Es könnte sein, dass ein Forenspezialist das reparieren kann. Es kann aber auch sein, dass ein Umzug auf eine neue Version oder alternativ eine ganz andere Forensoftware unumgänglich ist. Selbst wenn die aktuelle Forensoftware wieder einigermaßen repariert werden könnte, ist die Frage, ob man nicht bei der Gelegenheit auf eine moderne Forensoftware wechseln sollte. Schon allein, damit die zeitliche Differenz zu modernen Forensoftwaren nicht zu groß wird. Irgendwann muss man das sowieso anpacken. Warum also nicht jetzt?

Also, meine ersten spontanen sinnvollen? Anregungen:

- falls sich hier oder im Bekanntenkreis niemand mit Fachkompetenz findet, im vBulletin-Forum die Probleme schildern und um Unterstützung anfragen

- sich nach Beratung klar werden, ob man eine neue vBulletin-Software oder andere neue Software haben möchte, oder die alte behalten will (sofern überhaupt sinnvoll)

- dort im Forum (oder woanders) einen kompetenten Spezialisten engagieren, der sich der Sache (Reparatur / Umzug) annimmt. Kosten erfragen.

Ist aber alles nicht so einfach, wenn man sich mal einliest:
Do Your Research Before Hiring!

Vielleicht hat ja jemand hier andere bessere Ideen?
__________________
Fotowettbewerb Teilnehmer 2010-09, 2012-02, 2012-11, 2016-09, 2019-06, 2019-09, 2020-08, 2020-09, 2020-11, 2021-06, 2021-08, 2022-04 ...
Mitgewinner 2021-11
mun_depot ist offline   Mit Zitat antworten
Alt 27.09.2022, 14:31   #19
Freddo
Heerführer

 
Registriert seit: Jan 2001
Ort: Nds
Beiträge: 1,347

Bei mir sind die Markierungen inzwischen auch verschwunden. Wenn ich aber einen Beitrag gelesen habe sind sie wieder da. Ziemlich mysteriös
Freddo ist offline   Mit Zitat antworten
Alt 27.09.2022, 17:50   #20
36Sandhase41
Heerführer

 
Registriert seit: Aug 2020
Ort: 96187 Stadelhofen
Detektor: Fisher F22 abgelegt, XP Orx 35, Garrett Pro Pointer AT
Beiträge: 1,595

Genauso ist es bei mir auch.
__________________
36Sandhase41 ist offline   Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Alle Zeitangaben in WEZ +2. Es ist jetzt 11:31 Uhr.


Powered by vBulletin® Version 3.7.0 (Deutsch)
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
http://www.schatzsucher.de/Foren/cron.php